Не запускается Viber на Ubuntu 14.04/16.04

Попытался на LiveUSB с Lubuntu установить Viber сегодня, но он не запускался. При попытке запуска из консоли выдавал такую ошибку:

lubuntu@lubuntu:~$ /opt/viber/Viber 
QSqlDatabasePrivate::removeDatabase: connection 'ConfigureDBConnection' is still in use, all queries will cease to work.
This application failed to start because it could not find or load the Qt platform plugin "xcb"
in "".

Available platform plugins are: eglfs, linuxfb, minimal, minimalegl, offscreen, wayland-egl, wayland, xcb.

Reinstalling the application may fix this problem.
Aborted (core dumped)
lubuntu@lubuntu:~$

Вайбер начал запускаться после установки этого пакета:

sudo apt-get install libqt5gui5

Возможно вам также придется после выполнения данной команды переустановить Viber. Но может и нет.

Буду рад комментариям (без регистрации) и если оставите где-то ссылку на мой блог.

Спасибо, что зашли.

Звёзд: 1Звёзд: 2Звёзд: 3Звёзд: 4Звёзд: 5Звёзд: 6Звёзд: 7Звёзд: 8Звёзд: 9Звёзд: 10 (2 оценок, среднее: 10,00 из 10)
Загрузка...

12 thoughts on “Не запускается Viber на Ubuntu 14.04/16.04

    • Здравствуйте!
      Рад, что помогло.
      Спасибо за подтверждение, что совет работает.

Добавить комментарий

Ваш e-mail не будет опубликован.