Ubuntu 17.04. Не ставится: brackets зависит от libgcrypt11 (>= 1.4.5), однако: Пакет libgcrypt11 не установлен.

Здравствуйте! При попытке установить Brackets, вылазит такая ошибка: brackets зависит от libgcrypt11 (>= 1.4.5), однако:Пакет libgcrypt11 не установлен. Для её устранения нужно установить соотвествующую библиотеку (для 64 мегабитной системы): wget http://launchpadlibrarian.net/279485070/libgcrypt11_1.5.3-2ubuntu4.4_amd64.deb Ну знаю, нужна ли она для 32х битной, не проверял, но решил добавить в статью: wget http://security.ubuntu.com/ubuntu/pool/main/libg/libgcrypt11/libgcrypt11_1.5.3-2ubuntu4.5_i386.deb Далее нужно установить скачанный пакет: sudo dpkg […]

Читать далее


Anki не запускается на Lubuntu 17.04, не воспроизводит звук?

Здравствуйте! Долго мучился и заставил запускаться Anki и воспроизводить звук. Как только я установил прогу: sudo apt install anki Она, если запускать её из терминала, выдавала такую ошибку: kiman.odesa.in@kiman:~$ anki Traceback (most recent call last): File «/usr/bin/anki», line 7, in <module> import aqt File «/usr/share/anki/aqt/__init__.py», line 12, in <module> from aqt.qt import * File «/usr/share/anki/aqt/qt.py», […]

Читать далее