Ubuntu 17.04. Не ставится: brackets зависит от libgcrypt11 (>= 1.4.5), однако: Пакет libgcrypt11 не установлен.

Здравствуйте!

При попытке установить Brackets, вылазит такая ошибка:

brackets зависит от libgcrypt11 (>= 1.4.5), однако:Пакет libgcrypt11 не установлен.

Для её устранения нужно установить соотвествующую библиотеку (для 64 мегабитной системы):

wget http://launchpadlibrarian.net/279485070/libgcrypt11_1.5.3-2ubuntu4.4_amd64.deb

Ну знаю, нужна ли она для 32х битной, не проверял, но решил добавить в статью:

wget http://security.ubuntu.com/ubuntu/pool/main/libg/libgcrypt11/libgcrypt11_1.5.3-2ubuntu4.5_i386.deb

Далее нужно установить скачанный пакет:

sudo dpkg -i libgcrypt11*.deb

После чего ставьте Brackets спокойно.

Звёзд: 1Звёзд: 2Звёзд: 3Звёзд: 4Звёзд: 5Звёзд: 6Звёзд: 7Звёзд: 8Звёзд: 9Звёзд: 10 (2 оценок, среднее: 10,00 из 10)
Загрузка...

2 thoughts on “Ubuntu 17.04. Не ставится: brackets зависит от libgcrypt11 (>= 1.4.5), однако: Пакет libgcrypt11 не установлен.

Добавить комментарий

Ваш e-mail не будет опубликован.