WordPress: «При обрезке изображения произошла ошибка»

WordPress. «При обрезке изображения произошла ошибка«. На сервере с Вордпрессом нужно установить пакет php5-gd или php7.0-gd, если у вас уже PHP7. В Ubuntu (и Debian, наверное): sudo apt-get install php5-gd Если же у вас уже PHP7, то вместо предыдущей команды ту, что ниже (спасибо пользователю Hadmi за комментарий) sudo apt-get install php7.0-gd После чего перезагрузить веб […]

Читать далее


Установка Ubuntustudio поверх Ubuntu

Как я писал ранее, я подумывал установить себе Убунтустудио. Но на википедии видел, что ее можно ставить поверх на убунту-базед дистрибутивы. Вот я и подумал, что поверх Убунты можно тоже студию енту установить…

Читать далее